Problème pour mettre des images

Pour parler de tout et de rien...

Problème pour mettre des images

Messagepar Jloup27 » 12 Juil 2018, 13:00

Bonjour,
J'aimerai mettre des images directement sur le forum via mon album google photo mais je n'y parviens pas ...
J'ai essayé la technique traditionnelle : clic droit ouvrir dans un nouvel onglet, copiage du lien sur le forum et l'entourer avec les balises images mais cela ne semble pas marcher.
Merci d'avance !
Jloup27
Pétale batifolant
 
Enregistré le: 31 Déc 2015, 00:31
Localisation: France - Normandie - Bernay (27) - Zone 8a (-10 à -12°C) -15°C Février 2012

Re: Problème pour mettre des images

Messagepar DNoyau » 12 Juil 2018, 14:34

À quoi ressemble l’adresse ? Google modifie régulièrement son logiciel, alors il est possible qu’ils aient changé ce qui se passe quand on clique sur un lien, ce qui ferait que l’adresse ne serait plus l’adresse directe de l’image, mais une adresse redirigée (voire l’adresse d’une page permettant de voir l’image). Dans ce cas-là, il faudra faire encore un clic droit puis "copier l’adresse de l’image" (avec firefox, mais je suis sûr que les autres navigateurs ont quelque chose de semblable).
Avatar de l’utilisateur
DNoyau
Petit baliveau
 
Enregistré le: 07 Nov 2017, 10:43
Localisation: Drôme

Re: Problème pour mettre des images

Messagepar Jloup27 » 12 Juil 2018, 14:54

Ah oui ça à l'air de marcher avec "copier l’adresse de l’image"
Merci bien !
Jloup27
Pétale batifolant
 
Enregistré le: 31 Déc 2015, 00:31
Localisation: France - Normandie - Bernay (27) - Zone 8a (-10 à -12°C) -15°C Février 2012

Re: Problème pour mettre des images

Messagepar Sylvain » 16 Juil 2018, 00:09

C'est exactement a même chose que je t'avais conseillé:
«clic droit ouvrir dans un nouvel onglet, copiage du lien sur le forum»
Avatar de l’utilisateur
Sylvain
Pétale batifolant
 
Enregistré le: 20 Oct 2007, 17:28
Localisation: Bergerac

Re: Problème pour mettre des images

Messagepar DNoyau » 16 Juil 2018, 00:23

Ce n’est pas tout à fait la même chose : "ouvrir dans un nouvel onglet" utilisera l’adresse du lien, qui peut être différente de celle de l’image.
Avatar de l’utilisateur
DNoyau
Petit baliveau
 
Enregistré le: 07 Nov 2017, 10:43
Localisation: Drôme

Re: Problème pour mettre des images

Messagepar Jloup27 » 17 Juil 2018, 12:11

Oui merci sylvain il me manquait juste une étape pour que ça marche :).
Jloup27
Pétale batifolant
 
Enregistré le: 31 Déc 2015, 00:31
Localisation: France - Normandie - Bernay (27) - Zone 8a (-10 à -12°C) -15°C Février 2012

Re: Problème pour mettre des images

Messagepar Sylvain » 17 Juil 2018, 15:01

> "ouvrir dans un nouvel onglet" utilisera l’adresse du lien, qui peut être différente de celle de l’image.
Non, si tu cliques sur l'image quand tu fais "ouvrir dans un nouvel onglet", tu auras l'image d'origine et donc son adresse exacte.
Avatar de l’utilisateur
Sylvain
Pétale batifolant
 
Enregistré le: 20 Oct 2007, 17:28
Localisation: Bergerac


Retourner vers Le Bistrot

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités